tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу вычисления
Создать программу вычисления площади треугольника по известным значениям длин его стороны: a,b,c.
iammrproper
3 01.07.2019 14:40
2
Ответы
SlavZgr
24.07.2020 22:56
Var a,b,c,p,s:real;
begin
write ('Введите длину стороны a: ');
readln (a);
write ('Введите длину стороны b: ');
readln (b);
write ('Введите длину стороны c: ');
readln (c);
p:=(a+b+c)/2;
s:=SQRT(p*((p-a)*(p-b)*(p-c)));
writeln ('Площадь = ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ВикторияЛинкольн
02.10.2019 19:50
Составить программу перевода натурального числа из десятичной системы счисления в двоичную. vba ,без массивов....
ynifar
02.10.2019 19:50
Запишите числа в 8-разрядном формате со знаком: 42,-37,53,-75 .с решением...
Gameskill
29.04.2020 08:10
В каком из перечисленных ниже предложений правильно расставлены пробелы между словами и знаками препинания? Варианты 1) Пора, что железо:куй, поколе кипит! 2) Пора, что железо:...
1POMOGUTE1
29.04.2020 08:10
Информатика, решите упражнение...
Huhusik
29.04.2020 07:51
Задание в фото, очень выполнить задание, урок через 30 минут начинается...
akyngazy96
25.05.2020 15:30
Информатика!(Створити таблицю в текстовому документі в якій вказати: -дату, -досягнення у розвитку комп ютерної техніки в Україні, -посилання на сайт, звідки ця інформація.)...
chestnut3342
06.07.2019 14:20
Определить количество экзаменационных билетов, если сообщение о номере билета несет 4 бита информации...
Marksh
24.04.2022 19:08
По логической схеме записать логическое выражение и упростить его....
pmv2002rusp0bof2
24.04.2022 19:13
Визначте значення Sпісля виконання операторів...
5Артём
24.04.2022 19:27
Условие Вертолёт прилетел! Вас забрали с острова и увезли на материк. Как только вас доставили в город, местная больница приняла вас на терапию после этого непростого приключения....
Популярные вопросы
Как написать расказ разговор снежинекой...
2
Составить блок-! цикл 1.квадратов чисел от 1 до 5(цикл с параметром) 2.алгоритм,...
2
Дано: ∆авс угол а=0,6•угол в найти : угол а, в,с...
1
8м7дм умножить на 3 = ? 6 дм 4см умножить на 4 =? 14м 9 дм + 5 дм=? 13см7мм+6мм=?...
3
Какие можно сказать обидные слова или исковеркать имя артур?...
1
Составить пять предложений с однокоренными словами...
2
Скласти речення з словами пшоно, жезл, ковчег, жетон та зосереджений....
2
Что значит нок в и как решить нок(16,12)...
1
Найдите 0,25 от суммы чисел 4,2 и 2...
3
Составьте диалог на тему новогодние традиции...
1
begin
write ('Введите длину стороны a: ');
readln (a);
write ('Введите длину стороны b: ');
readln (b);
write ('Введите длину стороны c: ');
readln (c);
p:=(a+b+c)/2;
s:=SQRT(p*((p-a)*(p-b)*(p-c)));
writeln ('Площадь = ',s);
end.