tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу которая
Создать программу которая запрашивает значение вещественного числа x и выводит на экран сумму и разность x 100
alina2000klimenko
3 12.07.2019 10:10
1
Ответы
код127
03.10.2020 01:45
Program oji;
var x,c,b:real;
begin
writeln ('Введите дробное число');
readln (x);c:=x+100;
writeln (x,'+',100,'=',c);
b:=x-100;
writeln (x,'-',100,'=',b);
end.
На
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
UnknownKnowns
07.04.2020 17:25
Народ Нужно розгадать ребус! Кто красава реально! Отлаю все балы которые есть)...
genyaryabinina
07.04.2020 17:25
Какой из cout a и cout a может привести к ошибке во время выполнения программы?...
irinacoroleva
07.04.2020 17:25
Дан целочисленный массив, заданный датчиком случайных чисел в интервале от -20 до 20. Найти среднее арифметическое отрицательных элементов массива....
Andreytsoy1
07.04.2020 17:24
Pythonans=2a, b=map(str, input().split())c=[ A , B , C , D , E , F , G , H ]if a[0] in c and b[0] in c and 1 =int(a[1]) =8 and 1 =int(b[1]) =8: for i in range(8): if a[0]==c[i]:...
Bronin2002
30.12.2021 16:23
Составьте программу на языке Паскаль для вычисления выражения 2a+b-c, где a,b,c - цифры числа N(трёхзначное)...
gatilovasofiya
30.12.2021 16:40
Тема: Составление программ с командами цикла. Цель работы: Научиться составлять программы с циклическими командами. Порядок выполнения работы: 1. а) Составить блок- схему вычисления...
progames2002
30.12.2021 16:51
Функция принимает строку как массив символов и возвращает информацию о том, является ли строка палиндромом...
ayvazyanloxq37n
11.05.2020 09:39
Выполнить практическую по информатике (до следующей недели). Голубым выделен нужный вариант....
егорбаглаев11
11.05.2020 09:39
Опишите модель решения поставленной задачи, соблюдая следующие пункты: a) Входные данные программы b) Выходные данные программы c) Цель проектирования программы d) Назначение программы...
ukaldarbek206
11.05.2020 09:39
Что делает код программы? ...
Популярные вопросы
Определите валентность элементов в соединениях: fe2o3 i2o5 sr(oh)2 csoh nh4oh...
2
Скажите какой суффикс в словах: восставать восстать...
2
Как себя вести во время грозы.2 класс...
3
Синтаксически разбор предложения ну,о чем ты читал сегодня к уроку,плинтусов...
1
Округли число 745029 до десятков,сотен,тысяч,десятков тысяч округли число 839547...
2
Составить краткую запись.коню в сутки 16кг сена,свеклы в 2 раза меньше,чем сена,а...
2
Написать небольшой рассказ( 9-10) предложений-как смелый и решительный человек...
1
Подбериите синоним каждому слову идут витязи четами 10...
3
Найдите коффициент произведения: а)3х*(-6); б) (-2,2)*(2х)*(-7)...
1
Организмы, связанные с мертвой органикой, называются а. некробионты б. копробионты...
1
var x,c,b:real;
begin
writeln ('Введите дробное число');
readln (x);c:=x+100;
writeln (x,'+',100,'=',c);
b:=x-100;
writeln (x,'-',100,'=',b);
end.
На