tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу,которая выводит
Создать программу,которая выводит на экран ваше имя, каждая буква изображена звездочками. код программы ввести в pascaabс.
dasha198156
2 20.09.2019 01:30
5
Ответы
qqqlw0
08.10.2020 03:30
Program s81jsd;
var i,v: Integer;
ss, a: String;
begin
writeln('Введите ваше имя:');
readln(a);
v:=Length(a);
for i:=1 to v do
begin
ss:=ss+'*';
end;
writeln('Полученный ответ: ', ss);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Wely
19.01.2021 22:13
Условие Обувная фабрика собирается начать выпуск элитной модели ботинок. Дырочки для шнуровки будут расположены в два ряда, расстояние между рядами равно a, а расстояние между...
dana112414
19.01.2021 22:09
1. Выполни задание 3 с учебника стр 76 3. Отобрази на экране следующие фигуры с программыPython.ЛестницаПрямоугольникПосуда...
SviYm
19.01.2021 22:07
Как записывается оператор с предусловием?...
bezzzdarnost
19.01.2021 22:06
На вході маємо число а яке буде запитуватися у користувача. Задачею програми буде порахувати значення виразу(а+2)³— 5. 4...
Вика666666661
19.01.2021 22:05
Кто с Беларуси . 8 класс. ...
Murv847
13.12.2019 12:28
C#написать программу для вычисления длины медианы, проведенной к одной из сторон треугольника, по заданным длинам сторон (длина медианы,проведенной к стороне a равна 0.5 ∙ [tex]\sqrt{2b^{2}+2c^{2}-a^{2}...
20071218hi
13.12.2019 10:35
Все нужно написать на листке в виде блок схем...
aliolga
13.12.2019 10:37
№1. деленне нацело. (100 ) вам два целых числа - n и. ваша - заменить в числе последние 2 цифры таким образом, чтобы результат делился на к. при этом всех таких чисел нужно...
zxvgg
04.03.2020 06:21
1. Запишите результат вывода линейного алгоритмаАлгоритмРезультатa. numbе 10 % (72)print(numb)b. numb1+3*20/2+2print(numb)...
N23N
04.03.2020 07:58
Сделайте блок схему Для решения квадратного уравнения...
Популярные вопросы
1.которые мы считаем древнегипетскими, на самом деле да, происходит из греческого...
1
Как по будет предложение , у него все лапы короткие....
2
К12 прибавили число.получили число меньше 40,в разряде единиц которого стоит...
3
Как написать изложение на хорошую оценку?...
2
Какие два пути развития олицетворяли север и юг?...
1
Как найти высоту ромба если известна сторона и площадь...
3
Природа в силах : сила тяжести , сила ,сила трения ,...
3
Подбери к к каждому слову по три слова с таким же суффиксом можешь использовать...
1
Маленький рассказ на тему зимняя прогулка или на горке ....
3
Написать программу на debuge97 ввести с клавиатуры в память некоторый текст...
1
var i,v: Integer;
ss, a: String;
begin
writeln('Введите ваше имя:');
readln(a);
v:=Length(a);
for i:=1 to v do
begin
ss:=ss+'*';
end;
writeln('Полученный ответ: ', ss);
end.