tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу, которая выведет
Создать программу, которая выведет на экран числа от 1 до n, которые делятся на 3. n-целое число которое вводится с клавиатуры язык pascal.abc
mullyminovam
2 16.09.2019 17:50
2
Ответы
Katranov2016
07.10.2020 20:13
Var n,i:integer;
begin
write('Введите n:');
readln(n);
for i:=1 to n do
if i mod 3=0 then writeln(i);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
glushcovapolia
18.10.2020 07:24
с задачей по программированию на python...
sofiotap3
18.10.2020 07:25
2. Используя таблицу, зашифруй и запиши две пословицы о Родине. Например: музыка – 32 43 23 55 26 11 ...
nikolaydanilov7
14.12.2021 23:30
, ДАМ 50Б! Построить блок-схему для нахождения у. у=х²+2, с=а+b, если у с тогда у=у+а, иначе если у=с тогда у=у +b, иначе у=у+с, вывести у....
kuznetovalaura
08.05.2020 20:15
Задание по информатике, за решение. Работа в программе Паскаль....
karalina200215
08.05.2020 20:15
Складіть блок схему алгоритму обчислення значення виразу (a+b)-c:(a-2b). Виконайте його при різних значеннях a,b,c. Доберіть значення так , щоб для різних наборів значень...
RusSh32
08.09.2019 23:10
Вплацкартном вагоне 54 места, пронумерованных числами от 1 до 54. вагон разбит на 9 купе. первые 36 мест расположены по левую сторону от прохода, места 1–4 находятся в первом...
katyagulina666
08.09.2019 23:10
Перевести 16-росное число 76 в десятичную систему счисления с решением...
juliajulia005
24.05.2019 05:30
Постройте грвфическую модель вашей квартиры.что это: карта,схема,чертеж?...
momreomgr
24.05.2019 05:30
Написать программу вычисления a^n, где a и n целые числа, при условии, что n 0...
Яяяяя11111111
24.05.2019 05:30
Написать программу вычисления a^n, где a и n целые числа, при условии, что n 0 на !...
Популярные вопросы
Решите уравнение 9^x-1-10*3^x-2+1=0...
2
Две медианы треугольника 54 и 72 взаимно перпендикулярны. найти третью...
2
2)найдите наименьшее и наибольшее значение функции f(x) =x³+3x²-9x+35...
3
Назвать реакцию вюрца, класс органических соединений и применение....
1
Решить. в записи f(x)+c под c подразумевается: варианты ответов: a)12....
1
Дать определение реакция окисления...
3
Взаимодействие генотипа и среды при формировании признаков. генотип как...
3
При каких значениях a система имеет решения? x^2+y^2=2a x-2y=a...
2
1) cos²105°-sin²105° 2) cos²7°+sin²7° 3)...
2
Lim(x стремится к бесконечности)=(n^2+7)/(4n^2-1) если можете объясните...
1
begin
write('Введите n:');
readln(n);
for i:=1 to n do
if i mod 3=0 then writeln(i);
readln;
end.