tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу для выполнения
Создать программу для выполнения : даны два ненулевых числа. найти их сумму, разность, произведение и частное. код написать в с++ в visual studio.
Maximka200117
2 02.08.2019 05:40
34
Ответы
Vens12
03.10.2020 20:06
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "rus");
double c1, c2;
cout << "Введите числа: ";
cin >> c1 >> c2;
cout << "Сумма: " << c1+c2 << "\n";
cout << "Разность: " << c1-c2 << "\n";
cout << "Произведение: " << c1*c2 << "\n";
cout << "Частное: " << c1/c2 << "\n";
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Koko1324
22.05.2020 10:11
ФОТО есть решить задание 9 класс...
elenasamsonova1
23.05.2020 10:08
1 Задание Определите из предложений (А-Г) источник, приёмник и вид информации А) Маша взяла в руки розу и понюхала её Б) Надя Укололась Иголкой В) Миша с восхищением смотрел...
NoName2op
22.12.2020 21:21
1.Расмотрите пример и укажите вид информации у меня Соч время кончается ну...
Hah125
22.12.2020 21:21
Дрклад на тему единицы измерепич информации параграф 1.6.4 7 класс...
дарина25864
22.12.2020 21:20
Пен 125. Три одноклассницы Соня, Тоня и Женя занимаютсяв различных спортивных секциях: одна — в гимнастиче-ской, другаяв лыжной, третья — в секции плавания.Каким видом спорта...
Amshvd
22.12.2020 21:19
Сколько значащих нулей в двоичной записи числа 71? ...
annaznanijacom
13.01.2021 07:35
1. Какова разница между использованием команд Read() и Input()? 2. Зачем после открытия файла для записи обязательно нужно использовать команду close()?3. Какие различия...
SerAv2000
11.05.2021 19:29
ℹ⚠️✌ -переведите что это означает,дам шалбан и вам не дрочитеА то кузя ️️️️...
SokhraNNaya
11.05.2021 19:31
1. Выберите верную расшифровку аббревиатуры 3D * A 3 Doctors B 3 Dimensions C 3 Digitals D 3 Diamonds 2. Что является основными параметрами в 3D моделировании? * долгота,...
vasilyeva08079oz7ptx
11.05.2021 19:31
Восстанови верный порядок действий в алгоритме для создания эффекта движения с клавиатуры А) Задать условие для проверки наступления события, что на клавиатуре нажата клавиша...
Популярные вопросы
Предводители восстания...(написать ответ)...
2
,составить сложны план ,,Светлана (при памятка)...
2
іть з англою, дуже потрібно ...
3
найти площадь фигуры ограниченной линиями: y=sqrt(x) y=1/x y=0...
3
До іть! Обчислити масову частку Гідрогену в сульфатній кислоті (H2SO4)...
3
Кто угадает сколько мне лет тому бесплатный ответ?!...
1
Қазақ тылы 6 сынып 178 бет 12 тапсырма жауабы...
2
11 ДОМАШНЕЕ ЗАДАНИЕЗапиши двойным неравенством, отметьна луче множество...
1
Який напрямок досягнув вершин в творчості композиторів золотого віку української...
3
It s only a short trip. I ___ back in two days. have beenwill bewaswill...
2
using namespace std;
int main()
{
setlocale(LC_ALL, "rus");
double c1, c2;
cout << "Введите числа: ";
cin >> c1 >> c2;
cout << "Сумма: " << c1+c2 << "\n";
cout << "Разность: " << c1-c2 << "\n";
cout << "Произведение: " << c1*c2 << "\n";
cout << "Частное: " << c1/c2 << "\n";
system("pause");
return 0;
}