tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу, чтобы нашло
Создать программу, чтобы нашло максимальное отрицательное число кратное 2. заранее
derkioptu
1 23.08.2019 02:40
1
Ответы
hzhwhsbsh
05.10.2020 13:46
Program z123;
var i,a,n,c:integer;
begin
c:=0;
write ('введите, сколько чисел будет всего');
readln (n);
for i:=1 to n do
begin
readln (a);
if a mod 2 = 0 then
if a<c then c:=a;
end;
write ('ваше число ', c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jeka5A
27.04.2020 10:47
Обьясните этапы разработки модели в программе скрейч...
Angelinasokolovich
27.04.2020 10:47
Составь рассказ по картинке и набери его в текством редакторе. Как ты думаешь,с какими устройствами юный космонавт полетел В космос? Возможно ли будет в будущем выходить в космос...
gnezdozatokaиванка
27.04.2020 10:47
По этой схеме составить программу НА ПИТОНЕ. Условие задачи: Напишите программу, которая получает с клавиатуры натуральное число, которое больше 1, и определяет оно или нет. Для...
Inalova77
20.12.2020 20:55
Дисплей работает с 16-и цветной палитрой в режиме 64 * 128 пикселей. Укажите объем видеопамяти....
tv240067
20.12.2020 20:56
Нужна с заданием по информатике: Построение поверхности. На интервале хn ≤ x ≤ xk с шагом ∆х, для каждого у из интервала уn ≤ у ≤ уk с шагом ∆у вычислить значение функции z=f(x,y),...
xaker228lol
20.12.2020 20:56
В сфере своих профессиональных или личных интересов в печатных изданиях (книга, атлас, журнал, газета) или в интернете (обязательно с указанием выходных данных источника – адрес...
Wow019282
20.12.2020 20:56
Здравствуйте, решите это задание....
dfgro
02.04.2020 18:09
1. Основной документ приложений Microsoft Excel, создаваемый на базе шаблона книги: а) документ; б) рабочая книга в) таблица.2. Расширение документов в Microsoft Word обозначается:а)...
sevenfoldblood
02.06.2019 16:30
Сприставки превратить слово пришло в антоним...
diana6k3
02.06.2019 16:30
Два ребра прямоугольного параллелепипида,выходящие из одной вершины,равны 1,2. объем параллелепипеда равен 6. найдите площадь его поверхности....
Популярные вопросы
Придумайте предложения со словами: президент, престиж, премьера, претензия,...
1
На каком материке расположено только одно государство...
1
Три узнать незнакомое слово скоро сдавать...
1
Составить предложение на казахском языке воь слова: кеше, ерте, кеш.если есть...
3
Как правильно во множественном числе мира или миры...
2
Начать текст: я думаю я ,мои родители,мои хобби,и традиции семьи....
3
Скажи все возможные формы слова пчела...
1
Опишите как строят окружность с циркуля...
1
Составить предложения со словами дима дмитрий указать склонение имен существительных...
2
Что было бы с нашей планетой без солнца...
2
var i,a,n,c:integer;
begin
c:=0;
write ('введите, сколько чисел будет всего');
readln (n);
for i:=1 to n do
begin
readln (a);
if a mod 2 = 0 then
if a<c then c:=a;
end;
write ('ваше число ', c);
end.