tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать массив, состоящий из
Создать массив, состоящий из троек подряд идущих одинаковых элементов.
Ganshit
2 07.07.2019 05:20
13
Ответы
umnyjchelovek
02.10.2020 21:50
Program test;
var
a:array[1..100] of integer;
i,n:integer;
begin
randomize;
for i:=1 to 99 do begin
n:=random(1,30);
if i mod 3 = 0 then begin
a[i]:=n;
a[i-1]:=n;
a[i-2]:=n;
end;
end;
for i:=1 to 99 do writeln(a[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tisha199567
17.08.2019 14:40
2. составьте программу рисования ромба с диагоналями длиной 5 и 10 единиц, параллельными осям координат. координаты центра ромба (15; 15). большая ось ромба паралледьна ось х....
Lis666lis
20.06.2019 00:10
Какой оператор надо вставить вместо многоточия, чтобы вывести на экран все элементы массива a[1..n] с четными номерами? в ответе не используйте пробелы. k : = 2; while k = n do...
академег228
20.06.2019 00:10
Задан массив x[1..n]. какой оператор надо поставить вместо многоточия, чтобы найти сумму всех элементов массива в переменной s? вводите ответ без пробелов. s : = 0; for k : =...
kyzmina97
17.06.2019 09:40
Определить разность квадратом между большего и кубом меньшего из двух различных чисел вводимых с клавиатуры...
Annaanna2002
17.06.2019 09:40
От чего зависит разрядность процессора...
01.09.2019 08:00
Напишите короткий дополнительный материал на тему народы сибири (не более 100 слов)...
GiraAronEchwik
01.09.2019 08:00
Вставить знаки =1,2,3,4,5,6,7,8,9,10...
Тппсхп
01.09.2019 08:00
Синтаксический разбор предложения: наладили парус, посадили мышонка в долблёное судёнышко и пустили по течению...
toshaantoshai
01.09.2019 08:00
Сочинение на тему смелость людей заранее ....
muravyov1910
01.09.2019 08:00
Витя разделил 15 мандаринов между тремя друзьями поровну сколько мандаринов получил каждый друг...
Популярные вопросы
Ушершуль длинный яйцеклад наследуется как рецессивный аутосомный признак, а...
3
Разложить на множители a(b+c)(b^2-c^2)+b(c+a)(c^2-a^2)+c(a+b)(a^2-b^2)...
2
Вшкольной мастерской 32 листа серого картона.из него сделали 7 поделок расходуя...
3
A) 4 3/5 + 7 1/7 - 3 2/5 - 7 3/7= б) 3 1/9 + 2 5/6 - 1 2/9 - 3 1/6 =...
1
Подберите смысловые эквиваленты к фразеологизмам: лягушке ее головастик кажется...
1
Втрех четвёртых классах 48 мальчиков,что на 9 больше,чем девочек.в 4 а и в...
3
Производная функции y=2 корень из найти,...
2
5слов с не слитное/раздельное написание. и объяснить орфограмму ( почему слитно...
2
Цена за литр молока упала с 40 центов до 38. цена упала на 2%...
3
Когда проводится целевой инструктаж по технике безопасности работ персонала...
2
var
a:array[1..100] of integer;
i,n:integer;
begin
randomize;
for i:=1 to 99 do begin
n:=random(1,30);
if i mod 3 = 0 then begin
a[i]:=n;
a[i-1]:=n;
a[i-2]:=n;
end;
end;
for i:=1 to 99 do writeln(a[i]);
end.