tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать массив, состоящий
Создать массив, состоящий из 7 вещественных чисел. вывести на экран произведение квадратов данных чисел. элементы массива вводить с оператора "read".
Maro8821
3 20.08.2019 03:00
1
Ответы
Fivesecond
05.10.2020 06:24
Program n1;
const n=7;
var a: array [1..n] of real;
i: integer;
P: real;
begin
P:=1;
for i:=1 to n do read(a[i]);
for i:=1 to n do P:=P*(a[i])*a[i];
writeln(P);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bon1101
07.04.2020 17:12
Ребята напишите полную программу по информатике на Найдите все значения натуральных чисел X,Y,Z из интервала от 1 до 10,удовлетворяющих равенству: x^2+y^2=z^2 2)вычислите...
ПАПА1111111111
07.04.2020 17:10
Запишите на языке Pascal следующее выражение...
Яяяяя11111111
24.11.2020 11:40
Какие действия необходимо предварительно выполнить чтобы отобразить Excel данные в режиме формы ...
NananaAD
06.05.2019 04:44
Склавиатуры вводится 15 чисел. вывести их квадрат ...
BDE555555дима
06.05.2019 04:46
Составить программу по схеме pascal abc....
gtagiev
06.05.2019 03:55
Построить блок-схему алгоритма для вычисления значения функции y по формуле (на фотографии) ,,умоляю!...
Milana8211
06.05.2019 01:42
Решить контрошу, кто тому здоровья родственникам...
lebrov
21.12.2020 19:06
Статистичний аналіз даних про комп ютери учнів 9 класу...
danik174
21.12.2020 19:07
Элементам управления диалогового окна относятся: ползунки флажок меню счетчики окно папки адресная строка переключатель поле ввода список и раскрывающийся список кнопки...
GoldChery
21.12.2020 19:08
Как как в программе Sketh Up можно нарисовать конус шар цилиндр Укажите 6 инструмента с которых можно создать данное изображение...
Популярные вопросы
Рационально решим выражение. запиши данное выражение как сумму (слагаемые...
1
Написати доклад про досягнення українських вчених в селекції рослин...
1
Запиши данное выражение как сумму (слагаемые не меняй местами, запиши...
1
Вычислите координаты вершин ромба, если его оси симметрии имеют уравнения:...
3
Характеристика тома соера . и примеры из текста . ...
1
Пра беларусь только надо на и не с нета 20...
3
Коли була написана повість тарас бульба?...
2
Проза бағыттары әдебиеттің ақындарын атаңыз? ...
2
1. какая функциональная группа принадлежит спиртам: а)-сoh б) –nh2...
1
Решите систему уравнений: 1/4х+1/3у=5 5х-3у=13....
1
const n=7;
var a: array [1..n] of real;
i: integer;
P: real;
begin
P:=1;
for i:=1 to n do read(a[i]);
for i:=1 to n do P:=P*(a[i])*a[i];
writeln(P);
end.