tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте програму которая
Составьте програму которая заполнят массив a[1..2] случайными целыми числами в диапозоне от 0 до 2 и выводит на экран количество равных элементов равных 1
pasagilazutdino
3 16.06.2019 06:01
2
Ответы
Vartur203
13.07.2020 01:44
Program enot;
Var a: array [1..2] of integer;
i:integer;
begin
for i:= 1 to 2 do
begin
a[i]:=random(3);
writeln(a[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Efimenko34
29.09.2019 21:20
Составьте разветвляющуюся программу в паскале: на автобазе стоят весы. если машина легче 15 тонн, то недогруз. если больше 30 тонн, то перегруз. иначе норма....
leksutin1
29.09.2019 21:20
2)сколько мбайт займёт учебник, в котором 530 страниц, но каждой 90 строк по 70 символов (1 символ=6 бит)?...
Miliosha
29.09.2019 21:20
Сколько мбайт займет учебник,в котором 530 страниц,на каждой 90 строк по 70 символов?...
amulina2015
29.09.2019 20:14
Какое устройство необходимо для соединения компьютера через телефонную линию...
arsenmalhasan20
22.08.2019 05:00
Значение слова и словосочетания 2 б класс...
Оарп
22.08.2019 05:00
Плз перевести введенный номер месяца года (1,) в его название (январь,)...
Матюха2005
22.08.2019 05:00
Дан текст программы с ошибками. исправьте ошибки в программе. что выведется на экран в результате выполнения программы? programm qq; war a,b,c - integer, x: real; bigin a=7,...
ЮлиLove
22.08.2019 05:00
Значение слова словосочетание 2б класс...
Orlolo
23.09.2019 17:01
Кдополнительным устройствам ввода-вывода относятся: 1) принтер 4) сканер 2) клавиатура 5) манипулятор мышь 3) модем...
manetsevap010xz
23.09.2019 17:01
Дан массив из 10-ти элементов. 23, 345, 47, 225, 15, 786, 650, 32, 9, 110. написать программу, которая находит и выводит на печать сумму четных чисел. ответ: 786+650+32+110=1578....
Популярные вопросы
Запишіть подані сполучення слів у два стовпчики залежно від того, як пишуться...
1
Чем отличаются Разряды от Местоимений...
1
У трикутник ABC вписано коло з центром у точці O. K, M, N- точки дотику кола...
1
ОЧЕНЬ ХОТЬ ОЧЕНЬ КРАТКО, ХОТЬ КАК-ТО! 1. Выберите один из районов Донецкого...
2
Напишите схемы уравнений: а) водород плюс хлоропреновый каучук б) бром плюс...
3
очень Нужно подобрать правильные глаголы к колонке номер 1 с колонки 2 в настоящем...
3
Луковица- видоизмененный подземный побег, служащий для воды, веществ и вегетативного...
3
Хімія 10 класі До тьь будь ласка❤️...
1
Які 3 ключові події в Історії країн Східної Європи ви вважаєте найважливішим?...
2
Фотоэлектрондардың максимал жылдамдығы 3000 км/с болу үшін платина бетіне...
1
Var a: array [1..2] of integer;
i:integer;
begin
for i:= 1 to 2 do
begin
a[i]:=random(3);
writeln(a[i]);
end;
end.