tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу запроса с клавиатуры 2-х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего числа.
maratsafa480
2 25.08.2019 19:20
0
Ответы
FYBKF
05.10.2020 19:25
Var a,b:integer;
begin
read(a,b);
if a > b then writeln(a/b, a)
else writeln(b/a, b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
varvarec
23.04.2020 13:53
1 почему вводятся изменения для объектов 2 в среде программирования Scratch используется сходство графических возможностей. Обьясни причину. 3 почему изображение увеличивается...
elizavetanosova2000
28.07.2019 05:30
Существует ли двузначное число, которое в системах с основаниями p=6 и q=8 записывается одними же цифрами, но в обратном порядке? ответ обоснуйте....
валерия821
28.07.2019 05:30
Винтервале от 1 до 100 натуральных чисел вывести числа делящиеся на 5. напишите в паскаль и если можно схему....
пельмешик2
19.05.2019 21:00
Найдите x: 1) 8 в степени x битов=32 кбайт 2)16 в степени x битов=128 кбайт...
dariadarina1
19.05.2019 21:00
Сподробным решением! ирена любит мороженое с фруктами. в кафе был выбор из таких вариантов: пломбир с орехами; пломбир с бананами; пломбир с черникой; шоколадное с черникой;...
Sn9
19.05.2019 20:08
Написать программу в python! даны действительные коэффициенты a, b, c, при этом a ! = 0. решите квадратное уравнение ax²+bx+c=0 и выведите все его корни. формат ввода...
glamur9068
18.04.2020 13:11
Перечислите основные операции редактирования изображений....
кира19732819863
18.04.2020 13:11
Людина, тварина або пристрій, які здатні виконувати команди....
mariannabatman
18.04.2020 13:12
Какая команда испольщуется в алгоритме...
yarikkuisluiy
21.01.2022 07:35
на С++, нужно вывести числа которые повторяются в массиве пример: ввод-6 4 1 2 1 2 3 вывод- 1 2 с инета мы решения знаем, откуда списали(если с инета найдем), с инета...
Популярные вопросы
1.інфаркт міокарда а) патологічні зміни в артеріях 2.аритмія б)омертвіння...
2
Розв язати рівняння 9/16-х=5/16...
2
Нужно всё расписать! 7 класс алгебра...
3
Choose the correct modal verb. 1. When we were at school we … wear...
3
Оқу тапсырмасы - өз мақсатыңызды Сұлианмахмұт атаңыз секілді өлең түрінде...
3
1. Какая страна считается родиной волейбола? а) Англияб) Францияв)...
3
Ищу друга для уроков. я ему кидаю задания c 9 класса. а он мне кидает...
1
150-Х=70Х:3=945:Х=3Х×7=80+11176+y=200+39c×2=×40 уравнения решите...
1
Drag the words to appropriate space(healthy/unhealthy habits)...
2
Молярна маса чисельно дорівнює...
2
begin
read(a,b);
if a > b then writeln(a/b, a)
else writeln(b/a, b);
end.