tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу заполнения
Составьте программу заполнения одномерного массива пятью элементами, которые вычисляются по формуле a(i)=(2i-1)/(2i+1)
даночкаа88
2 23.07.2019 08:00
3
Ответы
dashasmirnova85
23.09.2020 22:28
Program n1;
var a:array[1..5] of real;
i:integer;
begin
for i:=1 to 5 do
begin
a[i]:=(2*i-1)/(2*i+1);
write(a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
юлия20082
23.09.2020 22:28
Const n = 5;
var a:array[1..5] of real;
i:integer;
begin
for i:=1 to n do begin
a[i]:=(2*i-1)/(2*i+1);
write(a[i]:8:3);
end;
end.
Тестовое решение:
0.333 0.600 0.714 0.778 0.818
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alena1995rusnak
30.04.2020 08:22
2. Оқиғаларды үшөлшемді модельдеуді қалай түсінесіңдер? Надо...
Alexa2288
30.04.2020 08:21
Как называется метод создания продукта из исходных материалов с гарантированным результатом...
Iraeuroset3
30.04.2020 08:21
Информатика Построить таблицу истинности. неА /\ В сл-но С \/ неВ Целую, обнимаю...
guardrus
07.12.2021 23:18
Ввести одномерный массив A , вывести его. Проверить, имеется ли в массиве, хотя бы одна пара соседних чисел, являющихся противоположными. Если имеется, то поменять местами...
KiryaUly
13.02.2020 21:12
все задания, которые вопросы по информатике...
kovmihser228
13.02.2020 21:12
Phyton. Составьте программу заполнения массива числами: 1,3,5,7,9,11,13,15,17,19. Без использования клавиатуры...
janaljubche
13.02.2020 21:12
C++ 1)дано три значения, найти среднее из них 2)дано 2 значения, проверить делится ли одно число на другое И вывести сообщение об этом и частное от деления (в любом случае)...
svyatkin111
13.02.2020 21:11
Исполнитель чертежник перемещается на координатной плоскости, оставляя след в виде линии. чертежник может выполнять команду Сместиться на (a,b) где a, b - целые числа), перемещающую...
Vladikf01Vlad220
08.11.2020 16:54
Информатика Язык программирования Python Most frequent Most frequent У вас есть массив чисел длиною N . Нужно найти элемент в массиве, которое встречается наибольшее количество...
alenalis41125
08.11.2020 16:53
Как записать это в виде кода Visual Basic ? y= √{x^[2]+3x-1} + 2 s= at^[2]/2 y= sin(3x+2) + tgx y= 3^[x-1] + √{x+3}...
Популярные вопросы
Where do things come from? talk to your friend...
1
Перевести на . язык: моя подруга анна пришла ко мне в субботу после работы....
3
1)решить графически: 3^x-2=-2x+3 2) решите уравнения 3^3x-1 - 3^3x+2=-234...
2
Водитель автомобиля проехал на красный свет. один пример когда последствиями...
1
Какое из данных равенств не является тождеством? а 8(a-b)=8a - 8b b 31(a-a)=31...
1
Какие признаки репейника использовал народ составляя загадку о нём...
2
Ванна объемом 100 л имеет кран для налива ванны и слив, находящийся прямо...
1
Діалог на тему гурт дев ятикласників зустрівся вихідного дня з учителькою...
1
решить примеры: 1) 7 6/7 : 9 3/7 2) 9 5/7 : 1 23/28 и распишите , почему...
2
2хлорбутан-бутан-бутен 2- 2,3дибромбутан-бутен 2- 2бромбутан...
1
var a:array[1..5] of real;
i:integer;
begin
for i:=1 to 5 do
begin
a[i]:=(2*i-1)/(2*i+1);
write(a[i],' ');
end;
end.
var a:array[1..5] of real;
i:integer;
begin
for i:=1 to n do begin
a[i]:=(2*i-1)/(2*i+1);
write(a[i]:8:3);
end;
end.
Тестовое решение:
0.333 0.600 0.714 0.778 0.818