tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу заполнения
Составьте программу заполнения массив 15 случайных вещественных чисел из промежутка [2: 3) вывода массива в строке с тремя десятичными знаками форматный вывод
MSТигруля
2 30.09.2019 08:31
36
Ответы
givka1
02.09.2020 11:02
PascalABC.NET 3.4.2, сборка 1837 от 11.10.2018Внимание! Если программа не работает, обновите версию!
begin
var a := ArrRandomReal(15, 2, 3 - 1e-15);
a.Select(t -> Round(t, 3)).Println
end.
2.777 2.692 2.943 2.469 2.085 2.212 2.522 2.286 2.255 2.602 2.898 2.178 2.677 2.826 2.664
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dinaras44
13.07.2019 19:30
Синтез логических выражений! по таблице получается выражение x = ¬a& b& c+a& b& ¬c+a& b& c буду !...
1Shupy4ka
13.07.2019 19:30
Нарисуйте мне как вот это будет плес. блок-схему нужно var a: integer; b: string; begin readln(a); b : = inttostr(a); writeln(length(b)); end. или по своему решите : составьте алгоритм...
AliceKrauch
02.06.2019 18:20
Как в паскале с циклом for протабулировать функцию...
minakim28mina
03.08.2019 21:20
Блок-схема для в паскале (уже есть) : найти среднее арифметическое всех положительных элементов массива...
пукимэн228
19.09.2019 07:10
Вывести на экран только отрицательные четные числа из диапазона от а до в(а =в) через паскаль и через цикл repeat...
Кыкук
19.09.2019 07:10
Что-нибудь из этого сделайте в c++. 1) определить температуру в кильвинах, фарингйтах, и ранкинах. если известно что в цельсиях она: +25. 2)определите элемент между минимумом и максимумом...
POGBOOM
08.12.2020 08:46
Упростить выражение 1. а*b+b+-a*b 2.(-a+b)* -c(c+a*-b) 3. -a+-b+a*b+-a*c+a*-b С РЕШЕНИЕ...
полина2124
08.12.2020 08:47
с сором 1 задание по инфе...
polozyurayuras
11.07.2019 04:20
Назовите пословицы, которые являются примерами структуры ветвления....
shkmidtvp07466
17.04.2019 02:40
Семья взяла кредит в банке на покупку новой мебели. Срок погашения кредита — 12 месяцев. По условиям договора сумма возвращалась в рассрочку...
Популярные вопросы
наименьший общий знаменатель НОЗ...
3
1. Дайте определение следующим понятиям: англо-германский антагонизм, локальные...
3
напишите топик на тему окружающая среда, загрязнение воздуха на одну из тем, на...
1
Пластидтері көріне ме? Егер көрінетін болса, түсі қандай? ...
1
Запишите в виде числового выражения и найдите его значение: 1) Произведение суммы...
1
Complete the sentences with the or (no artikle)...
1
Что делать, если до начала урока осталось 40мин., а ты в 30мин. езды от города,...
1
Көлемі 1,5 Кбайт болатын хабарлама 3072 символдан тұрады. Пайданылған алфавиттегі...
1
«Аяз би» ертегісінің сюжетін талдап, оқиғаның шиеленісуі мен аяқталуы туралы пікір...
2
Деректі зат есімдер дерексіз зат есімдер Ақыл, ана, мейірім, ата, іні, досты ответе....
1
begin
var a := ArrRandomReal(15, 2, 3 - 1e-15);
a.Select(t -> Round(t, 3)).Println
end.
2.777 2.692 2.943 2.469 2.085 2.212 2.522 2.286 2.255 2.602 2.898 2.178 2.677 2.826 2.664