Составьте программу ,заменяющую меньшее из двух чисел суммой,а большее -произведением этих чисел

22050 22050    3   07.09.2019 08:50    4

Ответы
avramkata81 avramkata81  06.10.2020 22:46
Program z123;
var  a, b, c: integer;
begin  writeln('Введите числа');  readln(a, b);  if a > b then  begin    write('Первое число больше поэтому ', a, ' заменяем на ');    c := a * b;    write(c, ', второе число меньше поэтому ', b, ' заменяем на ');    a := a + b;    write(a, '.');  end  else  begin    write('Второе число больше поэтому ', b, ' заменяем на ');    c := a * b;    write(c, ', первое число меньше поэтому ', a, ' заменяем на ');    a := a + b;    write(a, '.');  end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика