Составьте программу,заменяющую каждый из элементов t[i] массива t(n) минимальным среди первых i элементов данного массива.

myasovkavlad myasovkavlad    1   23.07.2019 04:00    2

Ответы
rega1122 rega1122  13.08.2020 21:21
Pascal

var t:array [1..100] of integer;
j,i,n,m:integer;
begin
read(n);
for i:=1 to n do
read(t[i]);
m:=t[1];
for i:=2 to n do
if t[i]<m then m:=t[i];
read(i);
for j:=1 to i do
t[j]:=m;
for j:=1 to n do
write(t[j], ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы