tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, заменяющую
Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.
Алиналабвдк
1 18.05.2019 12:50
3
Ответы
Vlab36534
11.06.2020 19:08
//Pascal ABC.NET 3.1 сборка 1256
Var
a,b,c:integer;
begin
read(a,b);
if a<b then
begin
c:=a;
a:=abs(a-b);
b:=abs(c*b);
end
else
begin
c:=b;
b:=abs(a-b);
a:=abs(a*c);
end;
writeln('a=',a);
write('b=',b);
end.
Пример ввода:
-3
4
Пример вывода:
a=7
b=12
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Макоська
27.11.2020 07:42
Каскадные таблицы стилей используются создателями Web-страниц для задания (несколько вариантов ответа)...
мядель
27.11.2020 07:42
Вставь пропущенное слово. – это функция, которая определяет количество ячеек, содержащих числовые значения в заданном диапазоне ячеек...
d245129
19.05.2021 12:33
с инфой 10 класс ( если что ответы выделены на угад )...
Mint231
28.09.2019 13:30
Написать примеры информационных ресурсов и информационных систем....
suvaeva884p019j5
28.09.2019 13:30
Эссе какие видео и аудио файлы поддерживает ваш телефон не большой рассказ...
Starfire234
14.08.2019 03:00
Составьте программу вычисления площади равностороннего треугольника, если сторона равна 8 см...
ilyailiavolkov
14.08.2019 03:00
Для кодирования букв а, б, в, г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11, соответственно). если таким закодировать последовательность символов...
29082
26.12.2021 09:57
ТЕКСТ ЗАДАНИЯ Сравните 2 вида изображений. 1) напишите 1 преимущество векторной графики. 2) 1 недостаток растровой графики...
burtsevadianka
26.12.2021 10:03
Инфортика 1 задание зделать...
данданн
26.12.2021 10:06
Расписать шесть этапов решения следующей задачи: Рассчитать расстояние полёта спутника (1 оборот вокруг Земли), если экваториальный радиус Земли равен 6378 км, высота полёта спутника...
Популярные вопросы
Поставьте правильно ударение в слове облегчить...
1
Нужно реферат очёрноярском светом отраке боголепе...
2
5. найдите в предложениях ошибки, связанные с контаминацией фразеологических оборотов....
1
2сынып қазақ тілі 211жаттығу. қыстап қалатын құстар туралы əңгіме құра....
2
Объём аллюминиевого куба равен 0,5 метр в кубе а плотность алюминия 2700 кг/м ....
1
0,3 болше или 0,0? скажите если правильно ответите главным ответом...
2
Надо записать 5-6 предложений на тему зима с чередующимися гласными а или о .заранее...
2
4)составьте и запишите сложносочинённое предложение с союзом и,употребляя в качестве...
1
Яку роботу треба виконати, щоб підняти з глибини 6 м до поверхні озера камінь масою...
3
Выбери правильный ответ. в природных зонах пустынь и полупустынь россии развито:...
3
Var
a,b,c:integer;
begin
read(a,b);
if a<b then
begin
c:=a;
a:=abs(a-b);
b:=abs(c*b);
end
else
begin
c:=b;
b:=abs(a-b);
a:=abs(a*c);
end;
writeln('a=',a);
write('b=',b);
end.
Пример ввода:
-3
4
Пример вывода:
a=7
b=12