Составьте программу я которая вычисляет: массу жидкости в каждом сосуде m = dv = dhs(s = 3.14 r во второй степени) требуемые исходные данные (радиус сосуда r, высота столбца жидкости h) вводятся в массив с клавиатуры, результат выводится на экран. язык - pascal

Ринаqq Ринаqq    2   03.10.2019 22:30    1

Ответы
LavaGuy111 LavaGuy111  09.10.2020 15:31

program Zanija;

var m,d,V,h,S,R:real;

begin

Writeln('Введите радиус (R) ');

readln(R);

Writeln('Введите высоту столбца жидкости (h) ');

readln(h);

Writeln('Введите (d) ');

readln(d);

S:= 3.14 * sqr(r);

v:= h*s;

m:=d*V;

writeln('Масса жидкости в каждом сосуде = ',m);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика