Составьте программу, выясняющую, есть ли в слове х глухие согласные. , .язык программирования - паскаль.

Strummer Strummer    2   03.07.2019 21:40    5

Ответы
LevMuronov LevMuronov  02.10.2020 19:33
Var
S:string;
A,i:integer;
Begin
A:=0;
WriteLn('Введи слово');
ReadLn(S);
For i:= 1 to Length(S) do
 if UpperCase(S[i])in['П','Т','К','Т','Ш','С','Х','Ц','Ч','Щ'] then A:=1;

if A=1 then WriteLn('Есть глухие согласные')
else Write('Глухих согласных нет')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика