Составьте программу выводящую true если вводимая с клавиатуры координата x принадлежит отрезку[-5; 10] и false в противном случае

nikitinallllll nikitinallllll    2   09.09.2019 14:30    2

Ответы
AsiyaEkb AsiyaEkb  07.10.2020 03:21
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadlnReal.Between(-5,10))
end.

Примеры
3.7
True

18
False
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика