Составьте программу, выводящую на экран значение целочисленной переменной x, равно значению выражения: (a*a-b); a и b - целочисленные переменные, их значения вводятся с клавиатуры

bataev2007 bataev2007    2   08.05.2019 15:05    8

Ответы
rrrr10 rrrr10  09.06.2020 17:27

program raf105;

var x,a,b:integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

x:= a*a-b;

writeln('x = ',x);

end.

Язык PascalABC

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика