tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу ,выводящую
Составьте программу ,выводящую на экран все числа от -10 до 10 ,а также их модули.
voegrogo5523
1 11.07.2019 06:30
3
Ответы
lenchikkos
03.10.2020 00:59
Program n;
uses crt;
var i:integer;
begin
for i:=-10 to 10 do writeln(i:4, abs(i):4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dia651
26.05.2019 11:00
Три подруги нарядились в белое, зеленое и синее платья и в туфли таких же цветов.известно, что только у анны цвет платья и цвет туфель .ни туфли, ни платье вали не были белыми....
a12efefsd
04.02.2021 17:12
переведите из языка Pascal на язык С++ Очень нужно и program Project1;uses crt;const N0=100;Var A: Array[1..N0, 1..N0] Of Integer;M: Integer;i, j, k, N: Byte;beginRepeatWrite(...
арддддпиааафрзд
24.04.2020 13:28
сделать,надо за 10 минут написать,расчитываю на вас...
МаксимаДолгун02
24.04.2020 13:28
Напишите эссе на тему: Как бороться с плагиатом ...
nata2784
24.04.2020 13:29
Язык программирования Паскаль, напишите программы. 1) вывести числа a и b (a b) И вывести кубы всех чисел от а, до b (включая a и b) 2)вывести числа a и b (a b), после чего...
marinedzhan000
24.01.2021 18:29
Какие задачи, решаемые техническими системами, можно рассматривать как прояв- ление искусственного интеллекта?...
MiSTiKA23
24.01.2021 18:25
Составьте программу которая запрашивает время в часах(0,3,6,9,12,15,28,21,25)и рисует часы с показаниям и часовой стрелки...
ЛебедЪ
19.07.2019 09:00
Запишите все неправильные дроби с числителем 11...
digrigoreva61
19.07.2019 09:00
Ккакой сказки подходит пословица 《не стыдно не знать, стыдно не учиться...
Lisa2106
19.07.2019 09:00
Если из неизвестного числа вычесть20,то получится произведение чисел40и6.найди неизвестное число. если к 15...
Популярные вопросы
Open the brackets using the verb in the proper tence and voice. a)you(to...
3
Какой раздел науки о языке изучает словосочетание и предложения? а) морфология...
2
Расставьте коэффициенты, преобразовав схемы в уравнения реакций. h2o+ h2+koh...
1
Скакими кислотами не реагирует sio2?...
2
Составить статью об одном из животных степной зоны...
3
Як дерева готуються до зими ? (2 клас)...
3
Воробей,снегири,синицы,булочка,сыр,пирожное,повидло перевести на молдавский...
1
Слуга колдуна из поэмы руслан и людмила...
1
Определите период и частоту собственных электромагнитных колебаний контура,...
1
Решите пример: -48+48+(-4)= с решением...
2
uses crt;
var i:integer;
begin
for i:=-10 to 10 do writeln(i:4, abs(i):4);
end.