Составьте программу, выводящую на экран true (false) (высказывание является истинным (ложным)), если треугольник со сторонами a, b, с является разносторонним

ГОПОМОЩЬ ГОПОМОЩЬ    2   24.04.2020 16:56    1

Ответы
davszbsk davszbsk  13.10.2020 20:24

program z1;

var a, b, c:Integer;

begin

readln (a);

readln(b);

readln(c);

if (a<>b)and(b<>c) and(a<>c) then writeln('true')

else writeln ('false');

end .

ПОКАЗАТЬ ОТВЕТЫ
Нюша1390 Нюша1390  13.10.2020 20:24

var a,b,c:integer;

begin

readln(a,b,c);

if (a<>b) and (b<>c) then

writeln('true')

else

writeln('false');

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика