Составьте программу выводящую на экран таблицу умножения (от 1 до 10) на введённое вещественное число. например, ввели число 2.6 на экране: 2.6*1=2.6 2.6*2=5.2

led98918 led98918    2   13.07.2019 09:00    2

Ответы
ХУХ00001 ХУХ00001  18.09.2020 22:06
Program CrazyCoder;
var n:real; i:integer;
begin  write('Введите n ');
read(n); 
if (n<2) or (n>10) then    
     begin    
     while (n<=1) or (n>10) do    
          begin     
         writeln('Ошибка! Число n должно быть в диапазоне от 2 до 10');                   
         write('Введите n ');     
         read(n);     
         end;   
     end; 
   for i:=1 to 10 do 
   writeln(n,'*',i,'=',n*i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика