tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, выводящую
Составьте программу, выводящую на экран символ * 20 раз
PodolskayaOlli
1 25.07.2019 14:30
0
Ответы
2зик20
03.10.2020 12:39
// PascalABC.NET 3.1, сборка 1214 от 09.04.2016
begin
Write('*'*20)
end.
ПОКАЗАТЬ ОТВЕТЫ
3Belchonok3
03.10.2020 12:39
Задание на умение использовать циклы. Так как мы знаем, сколько раз надо выполнить операцию, то разумнее использовать цикл for:
var i:integer;
begin
for i:=1 to 20 do write('*');
end.
Вот и весь код.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
FenomeN1703
25.09.2019 18:10
Поля задумала число от 1 до 100 составьте алгоритм который петя должен отгадать . петя может задавать вопросы на которые ответ будет да или нет .он придумал алгоритм отгадайте...
Улынись678
25.09.2019 18:10
Сообщение, записанное буквами 128 символьного алфавита, содержит 110 символов. какое количество информации оно несёт ?...
Дінислам
09.06.2019 03:00
На паскале. подскажите, где ошибка? var a: array[1..6,1..6] of integer; x: array[1..6] of byte; i,j,n: byte; sum: longint; begin write( введите кол-во строк n: ); readln(n);...
lenin1488
09.06.2019 03:00
Var a: array [1..100,1..100] of real; b: array [1..100,1..100] of real; i,m,n,c: integer; begin readln(n); readln(c); for i: =1 to n do for m: =1 to c do readln(a[i,m]); for...
nusuperirish
09.06.2019 03:00
Создайте текстовый файл. определите, сколько строк файла имеют длину большую, равную и меньшую, чем заданное значение k....
maximbliznetz2p02byq
09.06.2019 02:50
Имеется 5 билетов в театор из которых 3 билета на места первого ряда какова вероятность того что два на удачу выбранных билета окажутся на места первого ряда...
Fashion258
28.05.2019 16:10
78. укажите понятия , определяемые следующими словами ( запишите в прямоугольниках ) . а) группа слов , которая выражает законченную мысль : б) значимая часть слова , которая...
alinkaaa3
16.11.2020 09:52
Переведите в СИ и запишите в стандартном виде. Меры массы Масса в кг (СИ) Запись числа в стандартном виде1,3т 2,5 ц 500г 234 мг 20г 2г ...
sokolovvw1
16.11.2020 09:52
Загальна характеристика обміну речовин та енергії?...
Colere
16.11.2020 09:52
Заполните таблицу, выберите один пример товара и попробуйте его описать по предложенным критериям. Это могут быть вещи, обувь, предметы быта, кроме еды. Критерии: 1.Практичность2....
Популярные вопросы
Бүгінгі ақындар айтысы мен «Біржан- Сара» айтысы арасындағы ұқсастық пен...
2
Какие чувства и мысли вызвала у меня рассказ тупейный художник...
1
Прочитайте текст выполните задания озаглавьте текстопределите признаки андроновской...
1
Ноей очень ак как предеоніс несивен чобы работать сни бесплатно Работа в...
2
НУЖЕН ОТВЕТ Дана функция у = √ха) Постройте график данной функции.b) Найдите...
2
На графике зависимости перемещения от времени представлено движение двух...
2
Составьте сложный план транскирп ...
3
аустралияның физикалвқ картасына сипаттама бер 1картанын атауы 2аумақтык...
1
3) Опыление - это (1б) 4) Назови один распространения семян. (1б)5)Приведи...
3
Сколько льда при температуре 0°С необходимо для того, чтобы температура...
3
begin
Write('*'*20)
end.
var i:integer;
begin
for i:=1 to 20 do write('*');
end.
Вот и весь код.