Составьте программу, выводящую на экран квадраты чисел от 10 до 20 включительно. Python сделайте для 8 класса

Liliya0529 Liliya0529    2   27.02.2021 21:51    18

Ответы
амир299 амир299  27.02.2021 22:00

for i in range(10,21):

   print(i**2,end=" ")

Второй вариант:

[print(i **2,end=" ") for i in range(10,21)]

Третий вариант (лучше его не юзать :D )

s = ""

for i in range(10,21):

   s += str(i**2) + " "

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика