Составьте программу выводящую на экран кубы чисел от 3 до 10 включительно даны натуральные числа от 12 до 25 . вывести на экран те из них , которве при делении на 6 остаток 2 или 5 нужна

slojnaa slojnaa    1   03.10.2019 02:20    1

Ответы
cvetlana15a cvetlana15a  10.09.2020 23:01

1)

//PascalABC.NET v3.3 1633

begin

for var i:=3 to 10 do

 writeln(i+'^3 = '+Power(i, 3));

end.


2)

//PascalABC.NET v3.3 1633

begin

for var i:=12 to 25 do

 if (i mod 6 = 2) or (i mod 6 = 5) then

   writeln(i);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика