Составьте программу выводящую на экран числа от -10 до 10 а также их модули

AnnaVlasova09 AnnaVlasova09    1   06.10.2019 02:03    4

Ответы
babakhanyansona babakhanyansona  09.10.2020 22:50

Привет!

Решение на фотографии.


Удачи!


Составьте программу выводящую на экран числа от -10 до 10 а также их модули
ПОКАЗАТЬ ОТВЕТЫ
anonim869 anonim869  09.10.2020 22:50

var

i: integer;

begin

 writeln('Числа из промежутка: ');

 for i:=-10 to 10 do

   write(i:4);

 writeln;

 writeln('Модули этих чисел');

 for i:=-10 to 10 do  

   write(abs(i):4);

end.    

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика