Составьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4 . ( через while).

Аааа1111111111 Аааа1111111111    2   08.09.2019 17:20    6

Ответы
opasno10 opasno10  07.10.2020 01:19
I=1
while i<=30:
    if i % 2 == 0 and i % 3 == 0 and i%4!=0:
        print(i)
    i+=1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика