tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу выводящую
Составьте программу выводящую на экран большее из 5 чисел программа из кумира
DashaPOPOVA000000
2 17.06.2019 22:00
2
Ответы
polikarpova05
14.07.2020 19:16
Сделал через массив
program Project2;
{$APPTYPE CONSOLE}
uses SysUtils;
const n=4;
var a:array [0..n] of integer;max,i:Integer;
begin
for i:=0 to n do
readln(a[i]);
min:=a[0];
for i:=0 to n do
if a[i]>max then
max:=a[i];
Writeln(max);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arinaantonuyk
04.09.2019 03:30
Каков информационный объем слова программирование а) в 16 битной б) в 8 битной кодировке...
Mашka
04.09.2019 03:20
Переведите число 489 из десятичной системы счисления в двоичную....
Екатерина21082006
15.09.2020 00:43
Переваги та недоліки мають: кабельні компютерні мережі...
trahtrah1
15.09.2020 00:41
1. Паскаль машинасын кім жасады, қай жылы ? , А) Блез Паскаль 1642 жылы В) Джон Непер 1761 жылы С ) Исаак Ньютон 1660 жылы 2. Арифмометрді кім құрастырды ? А) Чебышев...
иосиф19
09.07.2019 00:50
Что такое вес позиции в системе счисления? имеется десятичное число 324512. какой вес имеет каждая позиция...
tanyaNat82
05.09.2019 01:20
Какое максимальное количество цветов можно использовать, если для хранения растрового рисунка размером 1024 × 32 пикселя выделено 4 кбайт оперативной памяти (палитру не...
gopas11123
05.09.2019 01:20
Десятичное число 12 в двоичной системе счисления записывается как в ответе запишите само число без указания системы счисления....
Айка1111116789
05.09.2019 01:20
Пользователь начал работу в каталоге работа1. сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом ещё раз спустился на один уровень...
Lerosha14
16.08.2019 16:40
Скорость передачи данных через adsl соединение равна 25600 бит/с. передачи файла через данное соединение заняла 16 секунд . определите размер файла в кбайт...
Pon4ik66
19.11.2020 09:37
Гермафродитом является: А. Человеческая аскарида Б. ОстрицаВ. Свиная аскарида Г. Печеночный сосальщик....
Популярные вопросы
Сколько веков составляют 7000000 лет?...
1
Исправьте мне ошибки, доставьте или уберите, где не нужно знаки препинания,...
1
Подготовить устный рассказ о чипполино по плану,составить план самостоятельно...
1
Ккакому жанру относится произведение чехова вешнёвый сад...
3
Найдите а) 0,18 от 1 5/9 б) 1 1/9 от 12,6 в)4.5% от 20.4 г) 4,15 от...
2
Выражение и найти его значение: (х+4)(х-+6)(х-4),если х=-3,5...
1
Запишите словами числительные. 1) добавить 1000 руб. к 4781 руб. 2)...
2
Придумать и составить схему к данному выражению 417+58-196. !...
2
Чему равен наименьший общий знаменатель дробей: 5/9 и 17/21...
3
Translate the sentences from russian into english using the active...
3
program Project2;
{$APPTYPE CONSOLE}
uses SysUtils;
const n=4;
var a:array [0..n] of integer;max,i:Integer;
begin
for i:=0 to n do
readln(a[i]);
min:=a[0];
for i:=0 to n do
if a[i]>max then
max:=a[i];
Writeln(max);
readln;
end.