tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вывода
Составьте программу вывода на экран всех нечетных чисел от -10 до 50
DenKovYa
1 10.07.2019 16:20
1
Ответы
блаблаблатруляля
25.08.2020 06:23
Var
i: integer;
begin
for i := 1 to n do
if (i mod 2 <> 0) then write(i, ' ');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vikaadvova
03.12.2020 14:52
Определите выровнивание ячеек, выделенных желтым цветом А. По центру В. По правому краю С. По левому краю Д. По ширине...
джемре
03.12.2020 14:51
Определите какие высказывания являются истинными и укажите их...
Yulia1421
03.12.2020 14:51
Как в знания. сом поменять имя?? Как в знания. сом поменять имя?? ну как ну как ну как...
Lootfarm
08.12.2020 06:14
Решить задачи с описанием всех 6 этапов решения задачи на компьютере: 1. Вычислить периметр и площадь прямоугольника по заданным длинам двух катетов а и в. 2. Даны скорость...
EminAkid
08.12.2020 06:17
Билимленд 8.12.20. ответы на 4-задания...
113Diana113
27.10.2020 14:27
В какие годы создавались компьютеры 1 поколения ...
3Влад11
27.10.2020 14:27
Соствить статбю на тему технология будущего...
zhoha2220
27.10.2020 14:28
Ребят мне не жалко балов ,отдам все ,что есть...
Noiceee
27.10.2020 14:29
Закрасить клетки, отмеченные Х...
konox2012
28.10.2020 12:43
Определите признаки Андроновской культуры, подберите к ней 3 аргумента....
Популярные вопросы
Дятлы морзянку стучат по стволам: Слушайте, слушайте! Новость встречайте!...
3
Що є межею поділу заряду ??...
3
информатика ПАЙТОН PYTHON Тема: Обробники подій, пов’язані з елементами...
1
Потужність атомної електростанції 10ГВт. Яку масу Урану-235 використає...
1
Определите массу 8,96 л (н.у.) C2H6....
2
2 вариант. 1.Сравнить правление в странах Япония и Китай, сделать...
3
с химией . для реакции взяли карбид магния (Mg2C3) и обработали его...
1
Чему учит сказ Оглядкин подарок ? автор Таисья Пьянкова...
1
Наблюдал ли ты ветер на терретории казахстана напиши о нем рассказ...
3
Выполните анализ кода программы задачи, разработанной в практической...
3
i: integer;
begin
for i := 1 to n do
if (i mod 2 <> 0) then write(i, ' ');
readln;
end.