Составьте программу, выполняющую умножение двух чисел, введеных с клавиатуры. программа должна иметь дружественный интерфейс

pd101 pd101    3   21.09.2019 12:30    3

Ответы
Anastik222 Anastik222  21.08.2020 12:53
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('их произведение: ',ReadReal('введите 1 число:')*ReadReal('введите 2 число:'));
end.
ПОКАЗАТЬ ОТВЕТЫ
Juliyabelyakova Juliyabelyakova  21.08.2020 12:53
Var  a, b, res: integer;
begin  writeln('Введите число a и b:');  read(a, b);  res := a * b;  write('Результат: ', res);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика