tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, вычисляющую,
Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова,читающиеся одинаково слева направо и справа налево,например: топот,шалаш) паскаль
Dryunya1989
1 20.08.2019 03:50
9
Ответы
Икари301202
08.09.2020 20:21
Program u;
var s,d:string;
begin;
read(s); s:=lowercase(s);
if reversestring(s)=s then write('Перевёртыш') else write('Не перевёртыш');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kushkulina2011
22.08.2019 10:10
Дана последовательность чисел, заканчивающаяся нулем (ноль - признак окончания ввода). напишите программу, которая находит сумму чисел, кратных 6 и заканчивающихся на 4. пример...
Dania2432
17.02.2022 02:20
1.Форматирование - это * исправление ошибок по каким-либо правилам вывод документа на печать оформление текста по каким-либо правилам редактирование текста по каким-либо правилам...
martynova93
17.02.2022 02:06
2. Як можна використати в розгалуженні координати Положення виконавця на сцені? Наведіть приклад. розгалуженні використати 3. Як можна B координати положення виконавця Ha ПOЛOTHi...
vika1852
17.02.2022 02:04
Делать в Python 4.Засобами середовища програмування Python створіть проект Зріст, у якому вводится масив цілех чисел, що відповідають зросту учнів 9 класу, а результат виводиться...
margaian2005
17.02.2022 02:04
До іть Зробіть практичну з інформатики...
ghaban
23.07.2019 13:40
Дана таблица истинности двух функций f и g с пятью аргументами. известно, что 1) в пяти строчках результатов значений в таблице истинности значения одинаковые, из которых 2 строки...
юля2720
23.07.2019 13:40
Введём выражение m & k, обозначающее поразрядную конъюнкцию m и k (логическое «и» между соответствующими битами двоичной записи). определите наименьшее натуральное число a,...
cfxdcvbnm
19.09.2021 08:10
ЗАДАНИЕ ПО ИНФОРМАТИКЕ 1 задание В ВОРДЕ НАДО СДЕЛАТЬ У МЕНЯ НЕ ПОЛУЧАЕТСЯ ПРЯМ КАК ТАМ...
Берегиня
12.10.2020 16:00
нужно заполнить таблицу представленную в блок схеме X и Y...
алиса760
12.10.2020 15:54
ASCII кодтау жүйесімен салыстырып, юникод кодтау жүйесінің кемшілігін тап....
Популярные вопросы
Функция задана формулой y=−15x2 . Определи направление ветвей графика данной...
2
Расположите правильно. 1)Гимнастические снаряды 2)Инвентарь для тенниса кольца...
3
A) азбука Б) Глаголиця В) Кирилиця Г) Латиниця...
1
3. Розв яжи рівняння.а) -x = -(-5);в) -у – 4 = 22;б) у = -(+22);г) -х: 2 = 8....
3
С какой страной КР имеет самую продолжительную границу?...
1
Стороны треугольника равны 7 см, 8 см и 13 см. Найти его площадь...
1
Геополитические интересы Российской империи в XVIII веке...
2
1.Визначте, яка наука класифікує організми. а. екологія б. морфологія в. систематика...
1
Необходимо написать доклад по романсу сирень Рахманинова...
2
Какой тип будет у следующих полей: Номер , Дата , Отметка о выполнении ? Поля...
2
var s,d:string;
begin;
read(s); s:=lowercase(s);
if reversestring(s)=s then write('Перевёртыш') else write('Не перевёртыш');
end.