tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисляющую
Составьте программу вычисляющую сумму квадратов всех чисел от 1 до n
Владислава3188125
1 13.07.2019 04:20
3
Ответы
darinaggg
30.08.2020 16:53
Var
a: Real;
i,n: Integer;
Begin
WriteLn('Введите ваше ЭН'); ReadLn(n);
a:=0;
for i:=1 to n do
a:= a + sqr(i);
end;
WriteLn('Сумма квадратов равна=',a);
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polcha2002
16.12.2021 12:25
Примером полинома может быть: p(x) = 3 * x^2 - 2 * x + 1 Пример рационального числа (с многочленами): r(x)=p1(x)/p2(x) =(3x^2+2x+1)/(14,5x^2+2x+3) Каждый многочлен будет представлен...
Dianaspbrf
16.12.2021 12:27
1. Для какого из указанных значений числа Х истинно выражение 1) (X 3) & ((X 2) V (X 2))? A)X=1, b)X=2, c)X=3, d)X 4. 2) (X 4) & (X 2) & (X#2)? A) X=1, b)X=2, c)X=3,...
tatiana85gandzii
16.12.2021 12:27
Ребята из одного класса любят смотреть детские фильмы. 15 ребят смотрели Морозко , 11 человек фильм Снежная королева , из них 6 смотрели и Морозко и Снежная королева . Сколько...
anyalike
28.02.2020 19:18
Расширение имени файла, как правило, характеризует: Выберите один ответ: a. время создания файла; b. объем файла; c. место, занимаемое файлом на диске; d. место создания файла....
ПомощникКоторыйЛюбит
22.05.2019 12:04
Написать программу вычисления у по формуле...
helissieble
22.05.2019 12:06
Написать программу вычисления у по формуле {x*x, если_x =2y ={2*x,в_противном_случае...
почемучка105
22.05.2019 12:07
Сор 2 по информатике 4 четверть с ответами 6 класс...
trunczova84
22.05.2019 12:12
Найти первый отрицательный элемент массива, модуль которого находится в заданных пределах, заменить его индексом и переставить на место шестого элемента. pascal...
TheDorams
22.05.2019 12:13
Элементы массива, не превышающие заданного числа, переставить в конец массива и расположить их в порядке убывания. pascal...
pchehov77
22.05.2019 12:14
Информатика.построить таблицу истинности для следующего логического выражения a& b v ¬a& b...
Популярные вопросы
Match these words with their descriptions. Internet TV-set game console socket...
2
Как украсть аккаунт в стим ?...
3
Реши уравнение 150 икс игрек плюс 400 равно 4900 / 7...
3
Можете ли вы сказать почему Шарынский коньен сравнивают с каньонами Америки...
2
Замените словосочетание «жизнь моря», построенное на основе управления, синонимичным...
1
1) Установите соответствия: 1 Auf den Reiterhof gehen 2 Ins Eiscafé gehen...
2
1) Составьте кластер.1-я группа - Моё село (мой город) сегодня: «плюсы».2-я...
2
Екі мәтінді түсініп оқып, кесте бойынша салыстырмалы талдау жасаңыз....
3
Тірі табиғат патшалықтарының өкілдерін атаңыз. 1.Бактериялар 2.Өсімдіктер...
3
Какому категорию по взрывоопасности относится операторная азс?...
2
a: Real;
i,n: Integer;
Begin
WriteLn('Введите ваше ЭН'); ReadLn(n);
a:=0;
for i:=1 to n do
a:= a + sqr(i);
end;
WriteLn('Сумма квадратов равна=',a);
ReadLn;
end.