Составьте программу, вычисляющую, сколько лет потребуется для удвоения вложенной суммы при годовом приросте 10%.

dalelodaryn dalelodaryn    2   20.07.2019 09:30    12

Ответы
VeNoM13371 VeNoM13371  03.10.2020 08:39
Begin  var s := 100.0;  var s1:= s;  var n := 0;  repeat    s1:= s1 + 0.1*s1;    n := n+1;  until s1 >= 2 * s;  writeln(n);end.
ПОКАЗАТЬ ОТВЕТЫ
jessikafox jessikafox  03.10.2020 08:39
Есть такое правило, называется правило 70
T~=70/r
T-колличество лет
R - годовой процент роста
Потребуется примерно 7 лет
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика