Составьте программу, вычисляющую площадь s прямоугольного треугольника по заданным длинам двух катетов a, b. вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.

Syrtou Syrtou    1   03.06.2019 23:00    6

Ответы
АружанкаЛав АружанкаЛав  05.07.2020 06:40
Var k1,k2,s: real;
begin
 writeln('введите два катета в см:');
 readln(k1,k2);
 s:=1/2*k1*k2;
 writeln('площадь прямоугольного');
 writeln('треугольника равна ',s,' кв. см.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика