Составьте программу, вычисляющую количество цифр введенного натурального числа
Pascal ABC

eva444786 eva444786    2   08.09.2021 22:11    2

Ответы
ana0stacy ana0stacy  08.09.2021 22:20

var n, counter : integer;

begin

counter := 0;

writeln('Введите число: ');

readln(n);

while n > 0 do

begin

counter := counter + 1;

n := n div 10;

end;

writeln('Количество цифр в данном числе: ', counter);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика