Составьте программу вычисляющую кол-во миллиметров и сантиметров по введеному количеству метров. вывод на экран оформить следующим образом. введите количество метров 5. сантиметров 500. миллиметров5000

nataklmnv nataklmnv    2   23.06.2019 10:50    22

Ответы
tim27012003 tim27012003  19.07.2020 10:57
Var m, sm, ml: real;
begin
write('Введите количество метров: ');
readln(m);
sm := m * 100;
ml := m * 1000;
writeln('Метров: ', m, ' Сантиметров: ', sm, ' Миллиметров: ', ml);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика