Составьте программу вычисления значения выражения для данного натурального числа n: 6+12+18+ … +6•n

Dog2111 Dog2111    1   20.05.2019 20:50    13

Ответы
0Artemka0 0Artemka0  01.10.2020 01:18

Приведу решение программы на двух языках программирования:

1) Pascal(Turbo/Free/ABC.Net)

Program n1;

var n,s,i: integer;

begin

readln(n);

s:=0;

for i:=1 to n do

s:=s+i*6;

write(s);

end.

2) c++

#include <iostream>

using namespace std;

int main()

{

int n,s;

cin>>n;

s=0;

for(int i=1;i<=n;i++)

s=s+i*6;

cout<<s;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика