Составьте программу вычисления значения функции в visual basic х^3-2, х< 0 y= x+3, x> =0 это система !

AmmosD AmmosD    1   22.05.2019 08:10    2

Ответы
goum1 goum1  17.06.2020 11:49

Program Funkiya;

Var X , Y: integer;

begin

Write ('введите число Х');

Read (X);

Write ('введите число Y');

Read (Y);

If X < 0 then Y:= X*X*X - 2

else Y: = X + 3;

Write ('Y =', Y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика