tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления значений функции y=(1-ln(cos(/sin(x) с учетом области определения функции.
0513072813
1 03.07.2019 16:00
3
Ответы
oraevadiana
27.07.2020 15:55
Var X:real;
Begin
Write('X = ');ReadLn(X);
if Cos(x)>0 then Begin
if Sin(x)<>0 then Write('Y = ',(1-Ln(Cos(x)))/Sin(x)) End
else Write('Значение функции не определено')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jinx2002
01.03.2021 20:32
Население города увеличивается на 10% ежегодно. В текущем году оно составляет 50 000 человек. Через сколько лет численность населения увеличится в 2 раза? Составьте блок-схему алгоритма....
Elenamikki
01.03.2021 20:31
Сообщение по теме колонки наушники микрофоны...
fertnyhaw
01.03.2021 20:31
Создайте программу, которая подсчитает сколько из 10 случайных чисел, избранных на промежутке [0; 60] превышает 30, а для чисел, меньше 30 найдет сумму. Задача 2. Даны два целых числа...
ildarka34
01.03.2021 20:26
3. Из каких датчиков состоит робот? ...
aslazer211124
01.03.2021 20:23
Задание на фото, обвел то, что нужно сделать. Нужны формулы, по которым находите ответ...
прграмма45
01.03.2021 20:20
нужео выполненное заданте кто ответит хорошо и на языке программирование подпишусь и поставлю лучший ответ...
yaku06nastyaozq1r7
01.03.2021 20:20
2. С какого датчика производится поворот робота? ...
Anilecchi
01.03.2021 20:20
Интернет-безопасность. Урок 2 Заполните пропуски и заполните текст. Вы можете вставить изображение, скопированное из Интернета, в текстовый документ. Для этого текстовый редактор...
Leola1
01.03.2021 20:18
Складіть алгоритм розв язання виразу 35+23...
ира1005
01.03.2021 20:18
цикл очень легкий , надо составить трасировочную таблицу , составить условие , и написать задачу в паскаль...
Популярные вопросы
Найди описание музыки в тексте корзина с еловыми шишками...
1
Бетонная плита толщиной 20 см лежит на полу.какое давление производит бетонная...
2
Вu-образной трубке (трубке, имеющей форму латинской буквы u) постоянного сечения...
2
С! ученные разделяют человечества на несколько эпох. пронумеруйте их в правильном...
1
Решить примеры с 6 100/107 + 9 106/107=? 150 - 149/150=? 17 2/13 - 16 5/13 =? все...
2
Созревания мужской и женской гамет в половых железах называется...
2
Подскажите скольки равен пример 31метр 3дециметров...
3
Морфологический разбор слова лепечут...
3
Объясни название когого-нибудь цветка...
1
Ан кустардын аттарын катыстырып сойлем курап беринизши...
2
Begin
Write('X = ');ReadLn(X);
if Cos(x)>0 then Begin
if Sin(x)<>0 then Write('Y = ',(1-Ln(Cos(x)))/Sin(x)) End
else Write('Значение функции не определено')
End.