tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы всех положительных двухзначных чисел, кратных 8
ivankn
3 02.06.2019 12:01
2
Ответы
Ромашка111113
03.07.2020 08:29
Var s,i:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if (i mod 8 = 0) then
s:=s+i;
end;
writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Oloii
05.04.2020 23:17
Стр 95 запиоши в тетрадь определение...
mashka710
05.04.2020 23:16
Приведите примеры моделей данных для разных предметных областей....
supervip2001
05.04.2020 23:18
Какие вы знаете программы, обеспечивающие работу со службой www...
alex2007serg
08.02.2022 19:45
Якиобъекты мистыть видеофильм...
лёха1920
08.07.2019 03:00
Кодирование осуществляется перестановкой букв в слове по одному и тому же общему правилу. определите правило перестановки: лбко, еравшн, умызак, ашнрри, ркдети. восстановите...
Кристина01012004
21.09.2019 23:50
Заполнить очередь случайными числами из интервала [-20; 40]. найти сумму последнего нечетного элемента и третьего элемента очереди. результат поместить в очередь. удалить...
Абзал111111
21.09.2019 23:50
Написать программу-функцию для нахождения числа в определенной степени .с++...
настя200336
26.09.2019 20:50
Нужно тест по информатике 1.конструкция выполнена хотя бы один раз при невыполнении условия а.while do do c.until repeat d.repeat until e.repeat until 2.оператор в паскале...
maksimsavelev1
26.09.2019 20:50
Найти произведение всех элементов массива вещественных чисел, меньших заданного числа. размерность массива –10. заполнение массива осуществить случайными числами от 50...
Гелик2132
26.09.2019 20:50
Перевести на си program array18; var a: array[1..10] of integer; i, k: integer; begin for i : = 1 to 10 do read(a[i]); for i : = 1 to 9 do if a[i] a[10] then begin k...
Популярные вопросы
Расставьте ударения в следующих кратких прилагательных. распределите...
1
3353+4567-1123×878-1234*2018 сколько будет...
1
Назовите фильмы и компьютерные игры, которые романтизируют жестокость...
1
Роберт сумел получить эликсир удачи. он наполнил им посуду, которая...
3
Яка маса води міститься в кристалогідраті сульфату натрію na2so4*10h2o...
1
Над каждым словом напишите,какой частью речи оно является: «мы преодолели...
3
Если выпил меньше пол рюмки водки, а через 1 день сдавать кровь из...
3
Нравственный идеал для меня (эссе) надо взять в пример егора крида...
1
1. вставьте вторую форму предложенных глаголов в текст по смыслу....
1
Корень из 8*sin(п+альфа)*cos(п+альфа),если альфа=п/8...
1
begin
s:=0;
for i:=10 to 99 do
begin
if (i mod 8 = 0) then
s:=s+i;
end;
writeln (s);
end.