Составьте программу вычисления суммы видео в диапазоне от 35 до 105.35+36++105​

4sasna 4sasna    1   10.04.2019 09:37    5

Ответы
вася783 вася783  29.05.2020 04:19

Var  

b,i:integer;

Begin  for i:= 35 to 105 do    

b:=b+i;  

Writeln('Сумма чисел в диапазоне от 35 до 105 = ',b);  

end.  

ПОКАЗАТЬ ОТВЕТЫ
крмоири крмоири  29.05.2020 04:19

C++

#include<iostream>

using namespace std;

int main(){

int a,i;

int b=0;

for(i=35;i<105;i++){

a=i;

b=b+a;

cout<<b<<endl; //Если нужен только результат то эту строку можно убрать

}

cout<<b<<endl;

system("pause");

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика