tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.
ahgdy
3 20.08.2019 13:30
1
Ответы
СинийГраф
26.08.2020 07:29
Program n1;
var S,i: integer;
begin
i:=20;
S:=0;
while (i<=90) do
begin
S:=S+i;
i:=i+1;
end;
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
alenasen12345
26.08.2020 07:29
Var i,s:integer;
Begin
i:=20;
s:=0;
While i<=90 do
Begin
s:=s+i;
i:=i+1;
End;
writeln('Сумма = ',s);
readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zaninartur
21.04.2020 14:45
Из трех слов браузер, окно, закладка составить одно предложение чем они между собой связаны...
1234fghh
21.04.2020 14:44
A := 27; if a = 27 then a := a -9 else a := a +6; значение переменной А...
ahmetoadilnaz1
21.04.2020 14:44
R - радиус окружностей; a - сторона квадрата. Вычислить площадь и периметр плоской фигуры? Заранее...
мустафа15
23.12.2020 09:09
Можно ли поставить новую видеокарту в IMAC 2014 27 дюймов . И вообще что там с прокачкой ,что можно заменить ...
lglglglgl
23.12.2020 09:10
Определите значение переменной b после выполнения данного алгоритма: a := –5; b := 4; a := 6 * b; b := 2 * a – b*7; b := a + b; Дан фрагмент линейного алгоритма: а:=5; b:=4*а + 1;...
aigul666
23.12.2020 09:10
Задание. Составьте маску файлов....
ArseniiB1
15.12.2020 17:06
К естественным языкам относится:а) кириллицаб) азбука Морзев) иероглифыг) язык алгебры2Сколько бит содержится в сообщении объемом 8 байт?а) 80; б) 256; в) 48; г) 64; д) 32....
rusnaktaniusha
15.12.2020 17:06
Вывести на печать все символы строки, состоящий из маленьких букв латинского алфавита, соответствующими заглавными буквами....
657алЕНА
15.12.2020 17:07
Информационное сообщение объёмом 384 бит содержит 3072 символа. Сколько символов содержит алфавит, при которого было записано это сообщение?...
Алиса547828
06.07.2020 12:13
В базе данных маркетингового агентства хранятся данные о количестве просмотров рекламных объявлений (количество просмотров) и об отношении количества переходов по ссылке к количеству...
Популярные вопросы
Умоляю буду вечна вам покорна не много умоляю надо решите сколько сможете 1-какое...
2
Определите склонение и падежи имен существительных по начальной форме....
3
Длина подвеса нитяного маятника 1 м. максимальная высота подъёма шарика над горизонтальной...
1
Напишите структурную формулу вещества 3,4-диметилгексен-3 для этого вещества формулы...
1
Сочинение на тему: дружбы и сотрудничество- высокие понятия....
2
1. замените придаточные определительные предложения обособленными определениями,...
2
Средний вес коровы на ферме 348 кг средний вес лошади 320 кг а средний вес животного...
1
Среди лесистых болот медведица выбрала самое сухое место синтаксический разбор...
3
Придумать текст для рэпа с матом...
1
Tc такий , що ab tc і tc km ab = 2см 5мм km = 2cм...
2
var S,i: integer;
begin
i:=20;
S:=0;
while (i<=90) do
begin
S:=S+i;
i:=i+1;
end;
writeln(S);
end.
Begin
i:=20;
s:=0;
While i<=90 do
Begin
s:=s+i;
i:=i+1;
End;
writeln('Сумма = ',s);
readln;
End.