Составьте программу вычисления суммы чисел кратных 5 в диапазоне от 2 до 120

aydin6 aydin6    2   18.03.2019 20:02    6

Ответы
Nastena102002 Nastena102002  26.05.2020 01:05

Программа на Паскале .

var

i,d : integer;

begin

d:=0;

for i:=2 to 120 do

if i mod 5 = 0 then

d:=d+i;

writeln(d);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика