tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы чисел кратных 29 в диапазоне от 29 до 1160. (программа с++)
Кариночка346
1 04.06.2019 09:10
1
Ответы
Vagapova1
05.07.2020 11:35
#include <iostream>
using namespace std;
int main()
{
int i; // счетчик цикла
int sum = 0; // сумма чисел
for (i = 29; i <= 1160; i+29) // задаем начальное значение, конечное и задаем шаг цикла 29.
{
sum = sum + i;
}
cout << "Сумма чисел = " << sum << endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nestann
22.09.2019 11:50
Рештить дано: i=16 бит,v(частота дискретизации)=3200 раз/с,i=3500кб найти: t...
СлаваКпсс11
22.09.2019 11:50
Значение выражения 36^8+6^20-12 записали в системе счисления с основанием 6. сколько цифр 5 содержится в этой записи....
MAXIMUS111111111
15.01.2021 16:07
Вкажіть значення типової помилки у формулі:...
PollyFoxk2002
15.01.2021 16:06
Нужна в программе Visual Basic. 1. Найти порядковый номер последнего положительного элемента массива. 2. Найти порядковый номер последнего положительного элемента матрицы...
Санси
23.06.2019 14:57
A) минимизировать логическое выражение (методом непосредственных преобразований и с карт карно)(x - (y - z с чертой ) - (х - y с чертой )) б) построить функциональную...
lmarki2003
23.06.2019 14:54
Выполнить деление с восстановлением остатка: 72/9...
настя7063
23.06.2019 14:54
Скажите что за видеокарта? точную модель....
ayhan2006
23.06.2019 14:51
Вприложении imo не могу включить видео в полноэкранном режиме....
Dudochka237
20.04.2020 15:25
Сделайте с рисунком путей на листке Между населёнными пунктами А, В, С, D, Е построены дороги, протяжённость которых (в километрах) приведена в таблице:...
Girl1209
04.08.2019 10:00
Решите по действиям (1111101 в двоичной +af в шестнадцатиричной): 36 в восьмиричной 125 в восьмиричной+101 в двоичной*2a в шестнадцатиричной-141 в восьмиричной...
Популярные вопросы
Решите треугольники: угол c=42 градуса ca=6 cb=8...
1
Компьютер.его свойства состав действия признаки объекта...
3
Почему древнейшие государства в индии и китае возникли в долинах крупнейших...
3
Сколько слонов по весу равны 8 жирафам...
1
Бабушка сделала 5 банок земляничного варенья по 4 кг в каждой банке....
2
Прямая х = - 4 пересекает окружность с центром в начале координат и...
1
Найдите площадь равнобедренной трапецти если ее основание равны 5см...
2
Напишите стих кавказ лермотнова, и подскажите как его бысро выучить...
3
Зелёные листочки бутона тюльпана, по мере развития цветка начинают...
2
Какой газ преобладает в составе атмосферы? а)кислород б)водород в)азот...
2
using namespace std;
int main()
{
int i; // счетчик цикла
int sum = 0; // сумма чисел
for (i = 29; i <= 1160; i+29) // задаем начальное значение, конечное и задаем шаг цикла 29.
{
sum = sum + i;
}
cout << "Сумма чисел = " << sum << endl;
return 0;
}