tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы четных элементов одномерного массива.решить в паскале
goshan14
3 01.07.2019 03:50
2
Ответы
ariko010
24.07.2020 14:59
Const n=4;
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
millyby1
23.04.2020 11:00
В 128 символьным алфавитом записано сообщение из 7 символов. Вычисли объём сообщения....
ааааннннгггшим
11.06.2020 23:04
Выполните задание в прикрепленном файле.Изучить материал презентации 8,3,5 и П 3.5стр уч 137.Написать и прекрепить к ШП файлы работающих программ 15,16,18...
seocer
11.06.2020 23:04
Используя функцию ЕСЛИ, рассчитайте стипендию по следующему алгоритму: Сумма балов - стипендия 46,79 руб. Сумма балов = 20 - стипендия 56,14 руб. ОБЪЯСНИТЕ, КАК ЗАПИСАТЬ ЭТО В ЭКСЕЛЕ...
Kotyaty
04.02.2021 21:07
PASCAL. Вычислить значение функции по формуле, произведя предварительные расчеты входящих в нее величин для заданных значений....
Ангел89178931527
04.02.2021 21:05
нарисовать эту фигуру, не отрывая карандаша и не проходя по одной линий два раза...
anyk2004
09.08.2019 22:50
Какие значения примут переменные с и d после выполнения следующего фрагмента программы: с: =100 d: =0 нц пока mod(c,2)=0 c: =div(c,2) d: =d+1 кц...
Str1x0
09.08.2019 22:50
Определите информационный обьем сообщения: дело мастера боится...
милаха80
09.08.2019 22:50
Информационный обьем текста 512 байт.определите количество символов в нем...
виталий146
09.08.2019 22:50
Дан оператор цикла.определить,при каких значениях переменной x а)тело цикла не будет выполнено ни разу б)тело цикла будет выполнено ровно один раз в)произойдёт зацикливание нц пока...
ZoeK
09.08.2019 22:50
Вчем заключается принцип открытой архитектуры? как ва думаете,как возникли название северный мост и южный мост?...
Популярные вопросы
In the morning the city Spreads its wingMaking a songIn stone that sings.In the...
3
расстояние от точки М до каждой из вершин правильного треугольника АВС равно 4см....
3
Саламатсыздарма маған. Бұл-табиғат-ана қалыптастырған әсемде де қасиетті құбылыс....
1
Напишите эссе взяв за основу одна из афоризмов о книгах и чтении в эсе Используйте...
1
1. «Географияның зерттеу нысаны бірегей» екеніне дәлелдемелер келтіріңдер....
1
Құтты білікДиуана лұғат-ат түрік шығармаларының маңызы?...
1
задиние 4 9 класс география...
2
Прировать 3. Контролируемая переменная-эта переменная, котораярегистрируется и...
3
#0.16 Решите систему уровнений...
3
найти устаревшие слова встанешь откроешь зеницы новый луч жизни ты пьешь сизы...
1
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.