tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы целых чисел от 2 до 17. пример работы: сумма чисел от 2 до 17 составляет 152 (через паскаль надо)
tkalichzhenya
2 25.09.2019 12:10
2
Ответы
marija01021
27.08.2020 07:16
Program summ_ot_2_do_17;uses crt;var a,b:real; Begin b:= 0; a:= 2; while a<=17 do begin b:= b+a; a:= a+1; end; writeln('Summa = ', b);End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anavysockaa2060
03.06.2019 06:20
Как решить а 11 из егэ по информатике...
Yulia01052
03.06.2019 06:20
Вычислить сумму четных целых чисел из (n,m)...
lukianova201720
03.06.2019 06:20
Что делают эти сочетания в chrome: ctrl+shift+i ctrl+f ctrl+j ctrl+h ctrl+shift+esc ctrl+shift+delete...
konstantunzayac
27.10.2020 17:53
1. Запишите числа в развёрнутом виде: 297,36(10); 607,2(8); 27D(16); 22,1(3) 2. Вычислите десятичные эквиваленты следующих чисел: 2012(4); 1000011(2); 777(8); 3.452(10)=X(8) 55(10)=X(2)...
victoriaanna1
19.12.2021 08:29
Жду ответов , кратко и понятно 9 класс , №4...
narutoudzumaki228
19.12.2021 08:35
Для записи текста использовался 128 - символьный алфавит. Каждая страница содержит 19384 символов. Какой объем информации содержит страница текста?...
ilyavip0412
31.03.2020 13:06
Каких значений может приобретать счётчик цикла ?...
БПАНган
31.03.2020 12:56
C# WINDOW FORMS APPLICATION 1. Определить, является ли треугольник со сторонами a, b, c равнобедренным. ( ) 2. Дано целое четырехзначное число. Определить входят ли в него цифры 6...
Lerosha14
15.04.2019 17:32
Укажите одного деятеля — вашего земляка (жизнь которого была связана с вашим регионом или населённым пунктом)посёлка юрты, иркутская.обл, ели суните какую ты фигню , не !...
misik1
15.04.2019 17:31
Определите абсолютную высоту горы если у её подножья которое расположено на высоте 120м. над уровнем моря, давление воздуха составляет 175 мм рт.ст, а на её вершине 635 мм рт.ст...
Популярные вопросы
Родина в творчестве Я.Купалы сочинение...
2
Найдите область определения функции С объяснениями (ответы и так есть)...
3
Написати 8 речень у непрямій мові...
2
Напишите программный код, который отображает на экране все числа между K и P, у...
3
И ещё: под этой таблице нужно написать, как вы находили эти вещества (в виде формулы....
3
3. Өздерің тұратын жерге жақын орналасқан көлдер туралы білетін және білгің келетін...
1
СО каждого элемента и относительную молекулярную массу вещества LiOH...
1
Meн қайшы +мен қиямын. Мен желім +мен жапсырамын. Мен қағаз +ды бүктеймін. дам...
2
Выберите верные и неверные утверждения о средах обитания живых организмов. ответы...
2
Первое задание с пояснением >...
3