tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы 5+11+17++ 131 это решить в паскале
MAJlORIK
3 11.08.2019 13:40
3
Ответы
KennyPro
04.10.2020 11:26
Var a,s:integer;
begin
a:=5-6;
s:=0;
repeat
a:=a+6;
s:=s+a;
until a>=131;
writeln('s = ',s);
end.
Результат:
s = 1496
ПОКАЗАТЬ ОТВЕТЫ
roofers
04.10.2020 11:26
JAVA
class {
public static void main(String[] args){
int a = 5;
int b = 6;
int c = a;
while(a != 131){
a += b;
c += a;
};
System.out.print(c);
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
HaGiNg
12.06.2019 19:20
Какой объем видеопамять необходим для хранения 8 страниц изображения, если количество цветов равна 256, а разрешающая х600 пикселей? (ответ в мб) )...
90125
12.06.2019 19:20
Решать нужно на древнем тп7 (турбо паскаль). вычислить сумму элементов каждой строки, вводимого с клавиатуры двумерного массива. обязательно с клавиатуры. напишите...
Desergei93
27.09.2019 18:20
Люди,умоляю нужна ! описать запись с именем train, содержащую следующие поля: название пункта назначения; номер поезда; время отправления. написать две программы, выполняющие...
sebinavala1997
27.09.2019 18:20
Для хранения растрового изображения размером 128/128 пикселя отвели 4 кбайта памяти.кокаво максимально возможное число цветов в палитре изображения?...
maksdvinskih
24.06.2019 22:50
Для решения сделать вариант программы с реализацией указанной подпрограммы в виде функции или в виде процедуры. даны координаты трех точек определить между какими из...
zulya1072
07.09.2020 19:46
Роботтардың адам өміріне әсері эссе ...
Вишенка200523
07.09.2020 19:56
Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов. Каков информационный объем текста?...
lisa221513
04.06.2019 12:50
Красивой цепочкой вьётся по лесной опушке след старого лиса разбойники-волки. найти подлежащее и сказуемое?...
avazjon2296
04.06.2019 10:51
Упаров какой жидкости, коэффициент диффузии больше – у воды или спирта? чем это объясняется ?...
rzhanova00
04.06.2019 12:50
Твір на тему як я провів свої весняні канікули...
Популярные вопросы
Проверочная по алгебре нужно упростить одночтлены...
3
Маша купили куклу за 180 руб и плюшевого мишку. Цена куклы составляет...
2
УМОЛЯЮ через час сдаю A. Сумма ограничение по времени на тест1 секунда...
3
5 - 20x2 = 0 2 после x это степень...
2
Решите с/р по физике. 1 вариант,2 не надо....
3
219 Визначте однорідні члени речення. У скільки рядів і яким зв...
3
Иследовать функцию на экстремум: f(x)=2x^2+9x^2+12x-2...
1
ompletes 7. beaucoup d ami. Je ... de souvent b leur #envaye un...
2
С какой силой притягивается к земле штанга 250 кг...
3
Определи виды связи предложений в тексте. Нарисуйте схему Н - Д...
3
begin
a:=5-6;
s:=0;
repeat
a:=a+6;
s:=s+a;
until a>=131;
writeln('s = ',s);
end.
Результат:
s = 1496
class {
public static void main(String[] args){
int a = 5;
int b = 6;
int c = a;
while(a != 131){
a += b;
c += a;
};
System.out.print(c);
}
}