Составьте программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). исходными данными являются: растояние до дачи (в км); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. (решать нужно в программе паскаль)

Katranov2016 Katranov2016    1   15.07.2019 09:20    4

Ответы
2006215 2006215  03.10.2020 04:43
Var a,b,c,st:real;
begin
writeln('введите расстояние до дачи');
readln(a);
writeln('введите количество бензина, которое потребляет автомобиль на 100 км пробега');
readln(b);
writeln('введите стоимость бензина');
readln(c);
st:=2*(a/100*b*c);
writeln('стоимость поездки ',st);
end.
ПОКАЗАТЬ ОТВЕТЫ
radomirboy radomirboy  03.10.2020 04:43
Var a,b,c,d:real; 
begin 
writeln('Введите расстояние до дачи'); 
read(a); 
writeln('Введите стоиомсть одного литра бензина'); 
read(b); 
writeln('Введите расход бензина на 100 км'); 
read(c); 
a:=a*2; 
d:=a*(c/100)*b; 
writeln('Стоимость поездки на дачу туда и обратно = ',d); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика