tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления среднего арифметического n чисел , заданных с клавиатуры. , !
lidochka4
2 28.08.2019 15:20
1
Ответы
ābuttt
10.08.2020 01:06
Var
n:integer;
A,S:Real;
Begin
Write('n = ');ReadLn(n);
WriteLn('Введите числа(',N,' шт.)');
For n:= 1 to n do
Begin
Read(A);
S:=S+A;
End;
WriteLn('Sr = ',S/n);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Гулзат1111
10.11.2020 20:23
В прямоугольники вставить знак....
dilnaz116
10.11.2020 20:21
очнь Кто решит,будет просто моим богом! ...
PolinaSenatorowa
10.11.2020 20:21
https://forms.gle/s7g5CsqomDKBoxgs5...
tolikstrikashi
01.06.2019 04:10
Всистеме счисления с некоторым основанием десятичное число 47 записывается в виде 35. укажите это основание....
oal64
04.03.2021 22:04
С/С++ 1. Ресурс работы авиационного двигателя составляет 4000 часов. Для K самолетов составлена ведомость, в которой указан фактический время T i работы двигателей. По ведомости...
Ctatuetca
04.03.2021 22:03
С/С++ 1. Вычислить сумму элементов матрицы, величина которых не превышает 2,5;2. Определить количество отрицательных элементов матрицы;3. Определить номера строк матрицы, которые...
2018kat
04.03.2021 22:00
Выполните устный счёт по блок-схеме для чиселX-64; 125; 840....
алисатян2
28.01.2022 08:54
№ 4. Оцените информационный объем моноаудиофайла длительностью звучания 3 мин. если глубина кодирования и частота дискретизации звукового сигнала равны соответственно: а) 16 бит...
maksboris2002
02.09.2019 23:20
Решить,! 2(3х-1)-5= -3(х-4) 8-(5-2х)=4(9х+1)...
arinuhkas
02.09.2019 23:20
Работа и борьба советский людей в тылу...
Популярные вопросы
Дано : время =20 сек. путь =340 метров конечная скорость =19 м/с начальную скорость...
3
Напишите короткий рассказ на о достопримечательности любой...
1
Какие орфограммы в слове : палкой ,поранить,злые,слова,проникают,будь,головой,парой,друг,...
1
Нужно решить эти два примера в столбик 960: 3, 780: 6. заранее ! : з...
3
Измерить длину монетки по форме d= n= d2= можно любую монетку...
1
Придумай рассказ по картинкам. как мальчик пошел на и поймал сапог...
3
Іть написати художній твір у якому обов язково повинні бути такі слова та словосполучення:...
2
Запиши выражения и нади их значения. 1.сумма чисел 960 и 40 уменьшить в 10 раз....
3
Списать с начало нераспространенные а потом распространенные предложения 1. светит...
3
Подчеркните местоимения как члены предложения: никто, не знал, что произошло;...
1
n:integer;
A,S:Real;
Begin
Write('n = ');ReadLn(n);
WriteLn('Введите числа(',N,' шт.)');
For n:= 1 to n do
Begin
Read(A);
S:=S+A;
End;
WriteLn('Sr = ',S/n);
End.