Составьте программу вычисления среднего арифметического двух чисел a,b.значения a и b введите с клавиатуры!

алина3717 алина3717    2   31.03.2019 06:50    2

Ответы
Lizasuper2003 Lizasuper2003  27.05.2020 21:08

как я думаю то нужно на Паскале
var a,b,c:real;

begin

c:=0;

readln(a,b);

c:=(a+b)/2;

writeln(c:10:2);

readln

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика